Page 1 of 2 12 LastLast
Results 1 to 10 of 11

Thread: Posting issues.

  1. #1
    "PM Boots For Custom Title" BLUESIRTALIS's Avatar
    Join Date
    Mar 2011
    Location
    south carolina
    Posts
    2,269
    Country: United States

    Posting issues.

    I am having troubles posting new threads it has been like this for a good while now and i'm not sure whats going on. If i hit enter to drop down to the next line it won't do anything. Another words if i wanted to put a several different lines like a price list i can't.
    Bluesirtalis

  2. #2
    T. radix Ranch guidofatherof5's Avatar
    Join Date
    Sep 2008
    Location
    C.B,Iowa(radixville)
    Posts
    23,400
    Country: United States

    Re: Posting issues.

    Stupid question but I must ask. It only does this on this forum?
    Steve
    5 awesome kids!
    Emmy, Kale, Molly, Gabby, Hailee
    They are not just snakes. They're garter snakes.
    http://www.youtube.com/user/thamnophis14?feature=mhee

  3. #3
    "PM Boots For Custom Title" BLUESIRTALIS's Avatar
    Join Date
    Mar 2011
    Location
    south carolina
    Posts
    2,269
    Country: United States

    Re: Posting issues.

    Yes! It's strange.
    Quote Originally Posted by guidofatherof5 View Post
    stupid question but i must ask. It only does this on this forum?
    Bluesirtalis

  4. #4
    I like snakes! mikem's Avatar
    Join Date
    Dec 2011
    Location
    NC
    Posts
    1,544
    Country: United States

    Re: Posting issues.

    Weird.

    You can't post like this..

    With spaces?

    I'm no computer wiz, but what browser are you using? Have you tried clearing your history and cache?
    mike

  5. #5
    T. radix Ranch guidofatherof5's Avatar
    Join Date
    Sep 2008
    Location
    C.B,Iowa(radixville)
    Posts
    23,400
    Country: United States

    Re: Posting issues.

    Quote Originally Posted by mikem View Post
    Weird.

    You can't post like this..

    With spaces?

    I'm no computer wiz, but what browser are you using? Have you tried clearing your history and cache?
    Good question Mike.
    I use Firefox with no problems. Sounds like an internet explorer issue.
    Steve
    5 awesome kids!
    Emmy, Kale, Molly, Gabby, Hailee
    They are not just snakes. They're garter snakes.
    http://www.youtube.com/user/thamnophis14?feature=mhee

  6. #6
    I like snakes! mikem's Avatar
    Join Date
    Dec 2011
    Location
    NC
    Posts
    1,544
    Country: United States

    Re: Posting issues.

    I'm using Firefox as well. It could be a browser issue or your Enter key is broken

    Try making out your list in a text document and then copy/paste it to the forum. That would be a temporary fix anyway.
    mike

  7. #7
    "First shed In Progress"
    Join Date
    Aug 2012
    Location
    Minot, ND
    Posts
    91
    Country: United States

    Re: Posting issues.

    This happens to me on replies to private messages and new posts.

  8. #8
    "PM Boots For Custom Title" BLUESIRTALIS's Avatar
    Join Date
    Mar 2011
    Location
    south carolina
    Posts
    2,269
    Country: United States

    Re: Posting issues.

    I just checked and mine does the same as yours.
    Quote Originally Posted by ChareiHeals View Post
    This happens to me on replies to private messages and new posts.
    Bluesirtalis

  9. #9
    "First shed In Progress"
    Join Date
    Aug 2012
    Location
    Minot, ND
    Posts
    91
    Country: United States

    Re: Posting issues.

    Maybe it's just because we're awesome?

  10. #10
    "PM Boots For Custom Title" BLUESIRTALIS's Avatar
    Join Date
    Mar 2011
    Location
    south carolina
    Posts
    2,269
    Country: United States

    Re: Posting issues.

    You got that right! Lol.
    Quote Originally Posted by chareiheals View Post
    maybe it's just because we're awesome?
    Bluesirtalis

Page 1 of 2 12 LastLast

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •