Results 1 to 7 of 7
  1. #1
    Smells Like Teen Spirit Invisible Snake's Avatar
    Join Date
    Mar 2012
    Posts
    1,796
    Country: United States

    Was there a recent picture posting system upgrade?

    I just tried to post some pictures like I normally do, but I couldn't see the pics in my pre-post at all. I clicked submit new post and my pictures showed up as thumbnail pics. I would rather post the pictures size "large" in my post. Has that option been taken away?

  2. #2
    T. radix Ranch guidofatherof5's Avatar
    Join Date
    Sep 2008
    Location
    C.B,Iowa(radixville)
    Posts
    23,318
    Country: United States

    Re: Was there a recent picture posting system upgrade?

    I don't believe there has been any change. Seems to be working fine from my computer.

    Steve
    5 awesome kids!
    Emmy, Kale, Molly, Gabby, Hailee
    They are not just snakes. They're garter snakes.
    http://www.youtube.com/user/thamnophis14?feature=mhee

  3. #3
    Smells Like Teen Spirit Invisible Snake's Avatar
    Join Date
    Mar 2012
    Posts
    1,796
    Country: United States

    Re: Was there a recent picture posting system upgrade?

    Idk, I've also heard a couple of other ppl complain about posting pictures. I wanted to post my pictures exactly as you just did Steve, but it wouldn't let me

  4. #4
    T. radix Ranch guidofatherof5's Avatar
    Join Date
    Sep 2008
    Location
    C.B,Iowa(radixville)
    Posts
    23,318
    Country: United States

    Re: Was there a recent picture posting system upgrade?

    Are you uploading them to your forum gallery and trying to post from there?
    Steve
    5 awesome kids!
    Emmy, Kale, Molly, Gabby, Hailee
    They are not just snakes. They're garter snakes.
    http://www.youtube.com/user/thamnophis14?feature=mhee

  5. #5
    Smells Like Teen Spirit Invisible Snake's Avatar
    Join Date
    Mar 2012
    Posts
    1,796
    Country: United States

    Re: Was there a recent picture posting system upgrade?

    No, but I think the problem may be with my connection, it's running slower than normal.

  6. #6
    I have a condition! RedSidedSPR's Avatar
    Join Date
    Nov 2010
    Location
    Charlotte, NC
    Posts
    7,359
    Country: United States

    Re: Was there a recent picture posting system upgrade?

    Using the IMG embed codes from photbucket, imageshack, imgur, tinypic etc, should work whether the site changes or not. If the forum gallery doesn't work just use those. I always do anyway, it's easier

  7. #7
    Banned
    Join Date
    Sep 2009
    Posts
    12,873
    Country: United States

    Re: Was there a recent picture posting system upgrade?

    Quote Originally Posted by Invisible Snake View Post
    I just tried to post some pictures like I normally do, but I couldn't see the pics in my pre-post at all. I clicked submit new post and my pictures showed up as thumbnail pics. I would rather post the pictures size "large" in my post. Has that option been taken away?
    No. Upload to a third party pic hosting site, then place the URL between image codes. "[img]urlgoeshere[/img]" Just don't use enormous sizes. I usually resize my pics to 600X800. Of course, you don't have to use a 3rd party hosting site. You can always upload to the photo gallery, view in full size, then use that URL. If you click on your thumbnail, then right click the big image, you can copy the URL from there. Then place between image codes. Your pic will then show up full size directly where you post it.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •